Posting photos - Attachments now enabled

Discuss ideas for improving and developing this forum
User avatar
metal licker
Lifer
Lifer
Posts: 6095
Joined: Fri Feb 17, 2012 9:14 pm
Location: in the mosh pit

Posting photos - Attachments now enabled

Post by metal licker » Sun Mar 20, 2016 7:32 pm

Test
DSC00984.jpg sky hoon 2015.jpg
DSC00984.jpg sky hoon 2015.jpg (88.35 KiB) Viewed 973 times
Now JCW :o
E89 35i Msport VO ................Gone !
E89 23i SE DSB ................Gone !

Hello to Jason Isaacs

Online
AlienZed
Member
Member
Posts: 698
Joined: Tue Oct 25, 2011 4:39 pm
Location: Tameside,Cheshire

Posting photos - Attachments now enabled

Post by AlienZed » Sun Mar 20, 2016 8:08 pm

Test up the snake rd tother week.
Attachments
image-8e72f40be027fba9f1e7909a81ed9dedfaf801dba7997694589a804721efd860-V.jpg
image-8e72f40be027fba9f1e7909a81ed9dedfaf801dba7997694589a804721efd860-V.jpg (41.38 KiB) Viewed 968 times

Online
AlienZed
Member
Member
Posts: 698
Joined: Tue Oct 25, 2011 4:39 pm
Location: Tameside,Cheshire

Posting photos - Attachments now enabled

Post by AlienZed » Sun Mar 20, 2016 8:13 pm

sp3ctre wrote:
AlienZed wrote:Nice one Paul,
Think I'll give up fot tonight and find someone wi a bit o computer knowledge,
Thanks for your efforts so far Sp3ctre,
Cheers M
No worries, seems like it could be an older browser issue, but without a device to test on it's hard to say.
Just tried ont wifes newer fone samsung J5 an it works.i'v got the samsung S3.
Must b outa date.
Maurice

User avatar
BM1
Member
Member
Posts: 175
Joined: Sat Feb 13, 2016 2:52 pm

Posting photos - Attachments now enabled

Post by BM1 » Sun Mar 20, 2016 8:14 pm

Aww I was hopeful it had worked lol :roll:
Image
2.5i '06

User avatar
lux
Lifer
Lifer
Posts: 3743
Joined: Mon Jul 02, 2012 2:20 pm

Posting photos - Attachments now enabled

Post by lux » Sun Mar 20, 2016 8:16 pm

Test
image.jpg
image.jpg (56.94 KiB) Viewed 959 times
981 Cayman Agate Grey

Online
AlienZed
Member
Member
Posts: 698
Joined: Tue Oct 25, 2011 4:39 pm
Location: Tameside,Cheshire

Posting photos - Attachments now enabled

Post by AlienZed » Sun Mar 20, 2016 8:16 pm

Yeh but this means the wifes got a better fone than me :xM :thumbsdown:

User avatar
El Pollo Diablo
Member
Member
Posts: 141
Joined: Sun Sep 13, 2015 6:14 pm

Posting photos - Attachments now enabled

Post by El Pollo Diablo » Sun Mar 20, 2016 8:19 pm

Test :P
Attachments
ancap_bmw_z4_2004.jpg
ancap_bmw_z4_2004.jpg (166.1 KiB) Viewed 956 times

User avatar
sp3ctre
Site Admin
Site Admin
Posts: 6719
Joined: Thu Jun 14, 2007 7:29 pm
Location: Harrogate
Contact:

Posting photos - Attachments now enabled

Post by sp3ctre » Sun Mar 20, 2016 8:20 pm

AlienZed wrote:
sp3ctre wrote:
AlienZed wrote:Nice one Paul,
Think I'll give up fot tonight and find someone wi a bit o computer knowledge,
Thanks for your efforts so far Sp3ctre,
Cheers M
No worries, seems like it could be an older browser issue, but without a device to test on it's hard to say.
Just tried ont wifes newer fone samsung J5 an it works.i'v got the samsung S3.
Must b outa date.
Maurice
Sounds like the best excuse in the world for a new phone! :thumbsup:

My guess is the browser is not HTML5 compliant. Can you try a different browser on it, maybe Chrome?
If you are looking for low cost UK insurance, visit our official Z4-forum insurance scheme

Online
AlienZed
Member
Member
Posts: 698
Joined: Tue Oct 25, 2011 4:39 pm
Location: Tameside,Cheshire

Posting photos - Attachments now enabled

Post by AlienZed » Sun Mar 20, 2016 8:22 pm

Will look into that .cheers bud
M

User avatar
BM1
Member
Member
Posts: 175
Joined: Sat Feb 13, 2016 2:52 pm

Posting photos - Attachments now enabled

Post by BM1 » Sun Mar 20, 2016 8:26 pm

Anybody else stuck on Test question 1 (above) :roll: :headbang: :lol:
Image
2.5i '06

User avatar
sp3ctre
Site Admin
Site Admin
Posts: 6719
Joined: Thu Jun 14, 2007 7:29 pm
Location: Harrogate
Contact:

Posting photos - Attachments now enabled

Post by sp3ctre » Sun Mar 20, 2016 8:27 pm

BM1 wrote:Anybody else stuck on Test question 1 (above) :roll: :headbang: :lol:
I'm saying (b)
If you are looking for low cost UK insurance, visit our official Z4-forum insurance scheme

Online
AlienZed
Member
Member
Posts: 698
Joined: Tue Oct 25, 2011 4:39 pm
Location: Tameside,Cheshire

Posting photos - Attachments now enabled

Post by AlienZed » Sun Mar 20, 2016 8:32 pm

Chrome test.
Cheers Sp3ctre .chrome works for me.
Maurice
Attachments
20150712_100421.jpg
20150712_100421.jpg (93.19 KiB) Viewed 943 times

User avatar
sp3ctre
Site Admin
Site Admin
Posts: 6719
Joined: Thu Jun 14, 2007 7:29 pm
Location: Harrogate
Contact:

Posting photos - Attachments now enabled

Post by sp3ctre » Sun Mar 20, 2016 8:35 pm

AlienZed wrote:Chrome test.
Cheers Sp3ctre .chrome works for me.
Maurice
Awesome, glad we sorted that... one for the FAQ I think :thumbsup:
If you are looking for low cost UK insurance, visit our official Z4-forum insurance scheme

User avatar
BM1
Member
Member
Posts: 175
Joined: Sat Feb 13, 2016 2:52 pm

Posting photos - Attachments now enabled

Post by BM1 » Sun Mar 20, 2016 8:41 pm

sp3ctre wrote:
BM1 wrote:Anybody else stuck on Test question 1 (above) :roll: :headbang: :lol:
I'm saying (b)
I thought it (d) although my working out is hilarious :lol:
AlienZed wrote:Chrome test.
Cheers Sp3ctre .chrome works for me.
Maurice
Nice one :thumbsup:
Image
2.5i '06

Baza
Member
Member
Posts: 349
Joined: Fri May 10, 2013 7:44 pm
Location: Oxfordshire

Posting photos - Attachments now enabled

Post by Baza » Mon Mar 21, 2016 9:42 pm

Ok I must be thick . Can you talk me through how I can post pics without using Photobucket and the like.
Panther Kallista 2.8
S Drive 3.0i E89 2009 Space Grey Coral red Int 18" 295 wheels

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests