misfire

Discuss problems you have had or are having with your Z4
Post Reply
User avatar
bluespit
Senior Member
Senior Member
Posts: 1131
Joined: Fri Dec 23, 2011 1:01 am
Location: Near Chester

misfire

Post by bluespit » Thu Oct 12, 2017 12:31 pm

Nice morning so Z4 out. Missing on one cylinder, engine light on after about 30 seconds.

back into garage and off to work in the daily

any suggestions where to start. was fine when it was put away at the weekend - thinking coil pack or plugs?? will put the scanner on later

thanks
Too many toys and not enough time to play

User avatar
jamie_z4
Senior Member
Senior Member
Posts: 2735
Joined: Fri Dec 31, 2010 9:38 pm

misfire

Post by jamie_z4 » Thu Oct 12, 2017 12:35 pm

yeah get the scanner on it first otherwise just pissing in the wind, however more than likely a coilpack.
2005 Z4 3.0i SE Titan Silver/Pearl Grey - slightly lowered ;)

User avatar
ph001
Member
Member
Posts: 329
Joined: Mon Oct 31, 2016 5:53 pm
Location: N. Yorkshire.

misfire

Post by ph001 » Thu Oct 12, 2017 1:04 pm

Coil pack got to be top of the suspects list.
2007 E85 Z4 3.0Si manual :driving:
19" CSL's | Eibach Springs | Aeroskirts | Z4M front bumper | Clear brake light | ZHP | RCH+| Stubby

2004 E46 M3 coupe manual.

Scooba_Steve
Lifer
Lifer
Posts: 3856
Joined: Wed Feb 19, 2014 3:01 pm
Location: NW London

misfire

Post by Scooba_Steve » Thu Oct 12, 2017 1:48 pm

Coil then plug in that order, though you can swap coils and see if the misfire follows.
3.0si Sport: F10 Illuminated ZHP, Retrofit Cruise, OE Stubby, Gaptech RCH+, Kenwood BT73DAB + Handsfree, HIDs, LED Sidelights, OE LED Number Plate Lights, Custom LED strip bootlight.

User avatar
bluespit
Senior Member
Senior Member
Posts: 1131
Joined: Fri Dec 23, 2011 1:01 am
Location: Near Chester

misfire

Post by bluespit » Thu Oct 12, 2017 5:24 pm

Ok. Just had a quick fiddle. Scanner c110 shows nothing. Don’t trust it. Cheapo scanner shows misfire on 5. Engine light now out and running fine.

Swapped no 5 coil pack to 4 and plug to 3. Erased code. Will run tomorrow and see if I get new code.

Plug looks well eroded but I need to look at others first.

Why is C110 scanner showing nothing! Trying to add photos
Attachments
7FA178E9-C0E1-45A8-A083-E68FB5865FF5.jpeg
7FA178E9-C0E1-45A8-A083-E68FB5865FF5.jpeg (360 KiB) Viewed 65 times
B1D70D6F-078C-4A3D-95E5-07DA8E1D8592.jpeg
B1D70D6F-078C-4A3D-95E5-07DA8E1D8592.jpeg (246.71 KiB) Viewed 65 times
Too many toys and not enough time to play

User avatar
ph001
Member
Member
Posts: 329
Joined: Mon Oct 31, 2016 5:53 pm
Location: N. Yorkshire.

misfire

Post by ph001 » Thu Oct 12, 2017 6:04 pm

I think I'd be changing those plugs out either way, do you know how old they are? Anyway, wait to see if the mis-fire moves is the first thing.
2007 E85 Z4 3.0Si manual :driving:
19" CSL's | Eibach Springs | Aeroskirts | Z4M front bumper | Clear brake light | ZHP | RCH+| Stubby

2004 E46 M3 coupe manual.

User avatar
bluespit
Senior Member
Senior Member
Posts: 1131
Joined: Fri Dec 23, 2011 1:01 am
Location: Near Chester

misfire

Post by bluespit » Thu Oct 12, 2017 6:44 pm

new plugs already ordered, eurocarparts bosch at £9.50 each (minus discount)

any better recommendations?, i can still cancel
Too many toys and not enough time to play

Scooba_Steve
Lifer
Lifer
Posts: 3856
Joined: Wed Feb 19, 2014 3:01 pm
Location: NW London

misfire

Post by Scooba_Steve » Sat Oct 14, 2017 5:37 pm

Mate, if you were planning on taking them out to look why not just replace :lol:

Bosch, NGK both are fine. If there is an offer on I'd get a spare coil just in case, never hurts to have one in stock.
3.0si Sport: F10 Illuminated ZHP, Retrofit Cruise, OE Stubby, Gaptech RCH+, Kenwood BT73DAB + Handsfree, HIDs, LED Sidelights, OE LED Number Plate Lights, Custom LED strip bootlight.

Post Reply

Who is online

Users browsing this forum: davelo, David, gmorris03, rally-chris and 17 guests