Rebuilt engine Dyno - 378bhp!

"M" Specific discussion
User avatar
sixspeed
Senior Member
Senior Member
Posts: 1389
Joined: Tue Jun 19, 2007 7:46 pm
X-Box live gamer tag: Andy Sixspeed
Location: Surrey, UK
Contact:

Rebuilt engine Dyno - 378bhp!

Post by sixspeed » Fri Apr 21, 2017 6:01 pm

RedUn wrote: ↑
Fri Apr 21, 2017 4:11 pm
Brilliant results! 8)

Have they sorted the heel and toe issue with their software now? :driving:
Yup, last year. Bumped into Imran at VMAX last month, and was telling him about the engine etc. He told me then that they'd figured it out. Hence why I booked to go back for the cam work.

Randy@Epic did send me a map, and a further tweak for the cams but couldn't get it just right, and I didn't want to keep going back and forth. Once I knew Evolve had sorted their problems it was easier to just take it up there and let them have a look at it 😊

User avatar
sixspeed
Senior Member
Senior Member
Posts: 1389
Joined: Tue Jun 19, 2007 7:46 pm
X-Box live gamer tag: Andy Sixspeed
Location: Surrey, UK
Contact:

Rebuilt engine Dyno - 378bhp!

Post by sixspeed » Fri Apr 21, 2017 6:03 pm

Vanne wrote: ↑
Fri Apr 21, 2017 7:54 am
Very nicely indeed 6speed. Congrats again on getting it sorted mate.

Spot on! Did GS say anything about running in the bearings and cams/followers?
Thanks!

Don't know about the bearings and followers specifically, but with the amount of work I had I went through the whole running in process again. 1200 mile oil change, the lot.

FD3S
Member
Member
Posts: 113
Joined: Sat May 14, 2011 11:18 pm

Rebuilt engine Dyno - 378bhp!

Post by FD3S » Fri Apr 21, 2017 7:35 pm

sixspeed wrote: ↑
Fri Apr 21, 2017 6:01 pm
RedUn wrote: ↑
Fri Apr 21, 2017 4:11 pm
Brilliant results! 8)

Have they sorted the heel and toe issue with their software now? :driving:
Yup, last year. Bumped into Imran at VMAX last month, and was telling him about the engine etc. He told me then that they'd figured it out. Hence why I booked to go back for the cam work.

Randy@Epic did send me a map, and a further tweak for the cams but couldn't get it just right, and I didn't want to keep going back and forth. Once I knew Evolve had sorted their problems it was easier to just take it up there and let them have a look at it 😊
I have confused. Who has done the final tuning at the end? :roll:
sixspeed wrote: ↑
Fri Apr 21, 2017 2:34 pm
Hey FD3S, long time...

FD3S wrote: ↑
Thu Apr 20, 2017 11:05 pm
Sixspeed happy to see your car back on the road and stronger :thumbsup:

Can I ask you if you see any differences after the tuning on the following situations:
1) At cold start the car starts the same way as before the tune?
2) What is your idle rpms?
3) Have you noticed a difference on the mile per gallon consumption?
4) Have you seen a difference between driving the car on with sports mode on or off?
5) Do you have a smell of gasoline out the pipes?

With the cams do you see any difference in the low rpms?
1. Cold starts are a pretty spluttery, lumpy affair, but it smooths out after a minute or so.

2. 1,000rpm

3. MPG on a cruise seems much the same to me. I'm sure in-town/city driving would suffer a bit just due to the increased idle RPM.

4. Ive never used sports mode on my Z, and haven't tried it since the new tune, but i'l try and let you know.

5. Not that I've noticed!

6. Low RPM is still very driveable. It's probably a little less torquey than before but hard to discern, and I don't drive the car as often as I used to. Either way it doesn't feel a whole lot different at low RPM to before, so far!
Thanks for the answer. :thumbsup:

User avatar
RedUn
Member
Member
Posts: 342
Joined: Sat Jun 16, 2012 7:33 pm
Location: Hertfordshire

Rebuilt engine Dyno - 378bhp!

Post by RedUn » Sat Apr 22, 2017 9:43 am

sixspeed wrote: ↑
Fri Apr 21, 2017 6:01 pm
RedUn wrote: ↑
Fri Apr 21, 2017 4:11 pm
Brilliant results! 8)

Have they sorted the heel and toe issue with their software now? :driving:
Yup, last year. Bumped into Imran at VMAX last month, and was telling him about the engine etc. He told me then that they'd figured it out. Hence why I booked to go back for the cam work.

Randy@Epic did send me a map, and a further tweak for the cams but couldn't get it just right, and I didn't want to keep going back and forth. Once I knew Evolve had sorted their problems it was easier to just take it up there and let them have a look at it 😊
That's good to know! Thanks :thumbsup:
IMOLA Z4///MR

Post Reply

Who is online

Users browsing this forum: Mangozac, Matt64 and 13 guests