keep having to log in

Discuss ideas for improving and developing this forum
Post Reply
User avatar
bluespit
Senior Member
Senior Member
Posts: 1162
Joined: Fri Dec 23, 2011 1:01 am
Location: Near Chester

keep having to log in

Post by bluespit » Mon May 08, 2017 8:04 am

anyone else having this? after not using the forum for a few hours I have to log in again

this is across each of my devices?

not happened to me before
Too many toys and not enough time to play

User avatar
Marlon
Moderator
Moderator
Posts: 8545
Joined: Mon Jan 05, 2015 11:13 am
Location: Lancs.
Contact:

keep having to log in

Post by Marlon » Mon May 08, 2017 8:29 am

What you are describing sounds like an 'inactivity logout'. Since its across many devices it doesn't sound like it is your device settings. Have you ticked the 'Remember me' box when you logon to the forum?
Image
3.0si 2008 | Remap | M seats | M wheel
Cruise | Style 32 alloys | DLV back box

firebobby
Lifer
Lifer
Posts: 4371
Joined: Sat Jun 13, 2015 9:09 am
Location: South west Buckinghamshire

keep having to log in

Post by firebobby » Mon May 08, 2017 8:43 am

I'm getting the same thing, not after hours, but every couple of days. It never used to do it. Oh and I do tick the 'Remember me' box Colin ...what a gent :)
BMW Z4 30i 2003 auto 107's Whippy
Toyota MR2 NA 1995
Triumph GT6 1972 (project)
Image

User avatar
z4pilot
Member
Member
Posts: 689
Joined: Fri Nov 22, 2013 12:11 pm
Location: Lytham, Lancs

keep having to log in

Post by z4pilot » Mon May 08, 2017 9:19 am

Yep, I'm getting this on my phone (Xperia Z5) but not on any other device. I've ticked the remember me box, but it makes no difference - I have to log in each time I access via my phone. Hadn't flagged it up as I had assumed that it was probably as a result of an upgrade to Android... The only other site affected is the BBC news site, which I now constantly have to accept their cookie policy. First World problem I suppose :)
2008 Coupe, Montego Blue, Champagne leather, Piano Black interior trim

User avatar
Stuartt
Senior Member
Senior Member
Posts: 1199
Joined: Sat Dec 20, 2014 10:21 pm
Location: Southend Essex

keep having to log in

Post by Stuartt » Mon May 08, 2017 9:53 am

Mines fine across multiple devices :D apple only though.

Stuart
04 3.0i SE Manual Roadster in Sterling Grey, Pro satnav, Xenons, MM Tips, Gaptech RCH+, LED side lights, stubby, multifunction steering wheel,AUX in Cruise Control, Clear Third Stop Lamp, CDV delete, Cup holders, ZHP Aero boot spoiler Aero side skirts

User avatar
markeg
Lifer
Lifer
Posts: 8006
Joined: Thu Feb 16, 2012 7:05 pm
Location: Lincolnshire Wolds

keep having to log in

Post by markeg » Mon May 08, 2017 10:21 am

Sounds like a cookies thing? Which browser are you using?
Alpina Roadster S, #108: now for sale
Image
"veni, vidi, velcro - I came, I saw, I stuck around..."

User avatar
z4pilot
Member
Member
Posts: 689
Joined: Fri Nov 22, 2013 12:11 pm
Location: Lytham, Lancs

keep having to log in

Post by z4pilot » Mon May 08, 2017 10:22 am

markeg wrote:
Mon May 08, 2017 10:21 am
Sounds like a cookies thing? Which browser are you using?
Dolphin on my phone
2008 Coupe, Montego Blue, Champagne leather, Piano Black interior trim

User avatar
markeg
Lifer
Lifer
Posts: 8006
Joined: Thu Feb 16, 2012 7:05 pm
Location: Lincolnshire Wolds

keep having to log in

Post by markeg » Mon May 08, 2017 10:42 am

z4pilot wrote:
Mon May 08, 2017 10:22 am
markeg wrote:
Mon May 08, 2017 10:21 am
Sounds like a cookies thing? Which browser are you using?
Dolphin on my phone
Check if cookies are disabled: Go to Menu > Settings. Go to Advanced tab and under Web content you can enable or disable Accept cookies.
Alpina Roadster S, #108: now for sale
Image
"veni, vidi, velcro - I came, I saw, I stuck around..."

User avatar
z4pilot
Member
Member
Posts: 689
Joined: Fri Nov 22, 2013 12:11 pm
Location: Lytham, Lancs

keep having to log in

Post by z4pilot » Mon May 08, 2017 10:53 am

markeg wrote:
Mon May 08, 2017 10:42 am
z4pilot wrote:
Mon May 08, 2017 10:22 am
markeg wrote:
Mon May 08, 2017 10:21 am
Sounds like a cookies thing? Which browser are you using?
Dolphin on my phone
Check if cookies are disabled: Go to Menu > Settings. Go to Advanced tab and under Web content you can enable or disable Accept cookies.
Hmmm... Accept Cookies is ticked

Browser version is v11.5.19
2008 Coupe, Montego Blue, Champagne leather, Piano Black interior trim

User avatar
markeg
Lifer
Lifer
Posts: 8006
Joined: Thu Feb 16, 2012 7:05 pm
Location: Lincolnshire Wolds

keep having to log in

Post by markeg » Mon May 08, 2017 10:56 am

Sounds strange - have you pinged spectre to see if there is anything set against your profile ? Alternatively, have you tried another browser ?
Alpina Roadster S, #108: now for sale
Image
"veni, vidi, velcro - I came, I saw, I stuck around..."

User avatar
z4pilot
Member
Member
Posts: 689
Joined: Fri Nov 22, 2013 12:11 pm
Location: Lytham, Lancs

keep having to log in

Post by z4pilot » Mon May 08, 2017 11:58 am

markeg wrote:
Mon May 08, 2017 10:56 am
Sounds strange - have you pinged spectre to see if there is anything set against your profile ? Alternatively, have you tried another browser ?
No but I will do - thanks for the suggestions!
2008 Coupe, Montego Blue, Champagne leather, Piano Black interior trim

User avatar
maxman
Senior Member
Senior Member
Posts: 1678
Joined: Mon Jun 07, 2010 11:34 pm
Location: Wrexham

keep having to log in

Post by maxman » Mon May 08, 2017 12:06 pm

Are your settings set to private browsing,on the iPad it will give these issues.
Last edited by maxman on Mon May 08, 2017 5:07 pm, edited 1 time in total.
2005 3.0I Toledo Blue ,Aeroskirts,Gaptech,Z4M wheels Goodyear F1 ,ZHP,M steering wheel,M front bumper.M Seats
Image

User avatar
bluespit
Senior Member
Senior Member
Posts: 1162
Joined: Fri Dec 23, 2011 1:01 am
Location: Near Chester

keep having to log in

Post by bluespit » Mon May 08, 2017 2:06 pm

hi, not changed any settings and its on a mixture of apple and windows devices

only happened in the last couple of days, nothing changed on any device

been OK since last post though
Too many toys and not enough time to play

User avatar
cj10jeeper
Lifer
Lifer
Posts: 17621
Joined: Fri Jun 22, 2007 11:50 am
Location: Lichfield, England

keep having to log in

Post by cj10jeeper » Mon May 08, 2017 9:02 pm

It's an issue I suffer with from time to time. Never cured it but it happens when I travel in Europe and return. Takes a day or so to settle down and stop asking me to log in. Same on iPhone and iPad
Jaguar F-Type 3.0 Supercharged V6 S, Stratus Grey, LSD, Active Exhaust, CF wheels, Performance brakes, Sports seats and mods ongoing
Gone but not forgotten Z4 3.0i SE Roadster ///M front, Red ///M leather seats, Aero sills

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests